DCSportbikes.net  
» Help Support .NET!
DCSportbikes Premier Membership for 25$ per year. Discounts! Click here for full information.

Now available in the .NET Shop:



Get your DCSBN Gear!
» Shoutbox
Sorry, only registered users have the ability to use our real-time shoutbox to chat with other members.

Register now, it's free!
» Online Users: 526
4 members and 522 guests
2blueyam, davidcycle, Nobrains, superchickencornermonster
Most users ever online was 4,519, September 2, 2015 at 03:26 AM.
Go Back   DCSportbikes.net > Sportbike Operation > Test and Tune

Reply
LinkBack Thread Tools
Problem with headlight on my ZX6
Unread
  (#1)
Licensed Rider
 
blueboxer's Avatar
 
Posts: 228
Join Date: March 7, 2005
Location: Sterling, VA
Problem with headlight on my ZX6 - June 17, 2006, 10:00 PM

Here's the problem and I cant figure it out.

I have the dual lamps on my 02 ZX-6.

I noticed today that one of my head lights it out, when I have it on low beam.

But when I have it on high beam, both lamps come in.

Any help?
  Send a message via AIM to  
Reply With Quote
Unread
  (#2)
Cruisin the Autobahn
 
Posts: 72
Join Date: May 5, 2006
Location: Munich, Germany
June 17, 2006, 10:08 PM

double check in the manual that that's not how it's supposed to be. i think that's how the Yamaha R6s work too...


'05 Ninja 500R - SOLD
  Send a message via AIM to  
Reply With Quote
Unread
  (#3)
Cruisin the Autobahn
 
Posts: 72
Join Date: May 5, 2006
Location: Munich, Germany
June 17, 2006, 10:13 PM

here ya go

http://bcsportbikes.com/forum/showthread.php?p=567917


'05 Ninja 500R - SOLD
  Send a message via AIM to  
Reply With Quote
Unread
  (#4)
whoa preppy......
 
Scot's Avatar
 
Posts: 7,068
Join Date: May 19, 2005
Location: Fredericksburg, Va
June 17, 2006, 10:25 PM

yeah, your highbeams are seperate filaments. Replace the headlight with the tanked low beam.


2018 XSR700
2013 Moto Guzzi V7 Racer
2019 Honda Monkey
2019 Z900 ABS
  MySpace.com Page Send a message via AIM to  
Reply With Quote
Unread
  (#5)
Licensed Rider
 
blueboxer's Avatar
 
Posts: 228
Join Date: March 7, 2005
Location: Sterling, VA
June 18, 2006, 08:40 PM

I cant recall which bulb it is (riders left or right) that stays on while the high beam is on. And since it doesnt work, there is not way for me to check.

Anyone have a ZX6 to check for me?
  Send a message via AIM to  
Reply With Quote
Unread
  (#6)
Officially Addicted to Posting
 
rddy's Avatar
 
Posts: 6,622
Join Date: October 1, 2002
Location: Boston, MA area
June 18, 2006, 09:04 PM

Looks like the left.

  Send a message via AIM to Send a message via AIM to rddy  
Reply With Quote
Unread
  (#7)
Forklift+snowbank=stuck
 
billetbong's Avatar
 
Posts: 232
Join Date: May 31, 2006
Location: chantilly, VA
June 18, 2006, 09:15 PM

ok, so bike has two bulbs, only one lights on the low beam circuit, can you just swap the bulb with the burnt filament into the side that only lights with the highbeam? or is it two different bulbs? I know my r1 uses two identical bulbs despite only one headlight being lit with the low beam, if your kawi is the same you could just pull a swap with the two bulbs and the problem is solved.
  Send a message via AIM to Send a message via AIM to billetbong  
Reply With Quote
Unread
  (#8)
Licensed Rider
 
blueboxer's Avatar
 
Posts: 228
Join Date: March 7, 2005
Location: Sterling, VA
June 19, 2006, 08:09 AM

I tried that and it didnt work. The bulbs appear to be the same based on the info printed on the bulb. I will go get a new left bulb and see if it works. Thanks the help
  Send a message via AIM to  
Reply With Quote
Unread
  (#9)
Licensed Rider
 
blueboxer's Avatar
 
Posts: 228
Join Date: March 7, 2005
Location: Sterling, VA
June 21, 2006, 03:13 PM

I purchased a new bulb and it worked, so I assume that the left bulb and right are different.

well now that I have it fix, there is another problem. The light switch is backwards. Meaning, when I turn the switch to high beam the HB indicator light comes on and only one headlight is showing. When I turn it on LB both head lights are one with the indicator light off.

Oh well, I can live with it.
  Send a message via AIM to  
Reply With Quote
Unread
  (#10)
Cruisin the Autobahn
 
Posts: 72
Join Date: May 5, 2006
Location: Munich, Germany
June 21, 2006, 03:25 PM

interesting...i would continue to tweak it in that case...it becomes a safety thing - when you want those high beams, you DEF are gonna want both. ridin around at night around Fredericksburg, my one (bigger than one of your lights) high beam doesn't even really cut it.


'05 Ninja 500R - SOLD
  Send a message via AIM to  
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Skin developed by: vBStyles.com
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest 2002-2010 by DCSportbikes.net. DCSportbikes.net is owned by End of Time Studios, LLC.