DCSportbikes.net  
» Help Support .NET!
DCSportbikes Premier Membership for 25$ per year. Discounts! Click here for full information.

Now available in the .NET Shop:



Get your DCSBN Gear!
» Shoutbox
Sorry, only registered users have the ability to use our real-time shoutbox to chat with other members.

Register now, it's free!
» Online Users: 511
2 members and 509 guests
davidcycle, GRN96WS6
Most users ever online was 4,519, September 2, 2015 at 03:26 AM.
Go Back   DCSportbikes.net > Non-Sportbike Forums > Non-Sportbike Chat

Reply
LinkBack Thread Tools
AHHHHH! I'm sick of car problems!
Unread
  (#1)
F4iGuy
 
dawsoncu's Avatar
 
Posts: 436
Join Date: April 25, 2006
Location: Arlington
AHHHHH! I'm sick of car problems! - September 16, 2008, 05:12 PM

Sooooo I thought I was having clutch issues with my '01 Nissan Xterra some strange noises/vibrations in the clutch pedal during warmup. However the clutch has been really strong (never slipping). Then today, I was pulling away from a stop light on a slight incline in first gear when the shifter popped back out of gear. I attempted to shift again into first but all it did is grind!
I hear this may be a Synchro issue. If so how long will it last starting off in 2nd gear as money is the issue?
Thanks!
:drink:
  MySpace.com Page Send a message via AIM to  
Reply With Quote
Unread
  (#2)
DFL
 
norm-rvt's Avatar
 
Posts: 841
Join Date: June 7, 2004
Location: Seattle, WA
September 16, 2008, 05:22 PM

It might last a week, it might last a year... but the longer you put off getting it fixed, the more it will cost once you do. (We've got an '00 Xterra).


"They should have sent a poet"
  Send a message via AIM to  
Reply With Quote
Unread
  (#3)
F4iGuy
 
dawsoncu's Avatar
 
Posts: 436
Join Date: April 25, 2006
Location: Arlington
September 16, 2008, 05:29 PM

Yeah that's what I figured! Guess it's time to take the g/f's Envoy to work instead, fauck!
  MySpace.com Page Send a message via AIM to  
Reply With Quote
Unread
  (#4)
I hate Hybrid drivers
 
david636's Avatar
 
Posts: 4,780
Join Date: May 25, 2006
Location: Woodbridge, VA
September 16, 2008, 06:10 PM

Sounds like what happened to my jeep wrangler when the hydraulic throw-out bearing went bad.
Lets set up a fix the truck BBQ. I'm sure we can handle it.
We are the mighty dot net!
  Send a message via AIM to  
Reply With Quote
Unread
  (#5)
Got my Permit
 
mocheezz's Avatar
 
Posts: 55
Join Date: February 19, 2007
Location: Alexandria, VA
September 16, 2008, 06:15 PM

Quote:
Originally Posted by dawsoncu
Yeah that's what I figured! Guess it's time to take the g/f's Envoy to work instead, fauck!
wouldn't have to if you kept the bike.

i just had to buy 4 new tires


For God's sake... if you are not passing get over to the right!
  Send a message via AIM to Send a message via AIM to mocheezz  
Reply With Quote
Unread
  (#6)
F4iGuy
 
dawsoncu's Avatar
 
Posts: 436
Join Date: April 25, 2006
Location: Arlington
September 16, 2008, 06:43 PM

Quote:
Originally Posted by mocheezz
wouldn't have to if you kept the bike.

i just had to buy 4 new tires
Damn you, I knew somebody would bring that up! Can I borrow your bike?
  MySpace.com Page Send a message via AIM to  
Reply With Quote
Unread
  (#7)
TPG - screw face
 
Oneway's Avatar
 
Posts: 6,720
Join Date: June 17, 2008
Location: Manassas
September 16, 2008, 07:02 PM

when i first started riding...i used to take off from stop lights and such in 2nd gear for a long time....till i saw some other bikers pushing their feet down and i was like ohhhhhhhhhh sweeeet
  Send a message via AIM to  
Reply With Quote
Unread
  (#8)
squid
 
elements018's Avatar
 
Posts: 298
Join Date: August 19, 2008
Location: Fairfax, VA
September 16, 2008, 11:03 PM

you could try changing the tranny fluid to see if that helps some if you havent done it in a long time. Don't expect it to fix it, but it could help considering fluid may only cost you like $20
  Send a message via AIM to Send a message via AIM to elements018  
Reply With Quote
Unread
  (#9)
Triple Secks
 
Abrasive's Avatar
 
Posts: 1,422
Join Date: June 7, 2007
Location: Arnold, MD
September 17, 2008, 06:07 AM

I blew out the 3rd gear synchro in my 90' G60 corrado when i was 18.

We bought a used transmission for 400 bux and swapped it in. Learned
a lot from my old man...


I believe i can see the future;
because everyday i repeat the
same routine.
  Send a message via AIM to  
Reply With Quote
Unread
  (#10)
F4iGuy
 
dawsoncu's Avatar
 
Posts: 436
Join Date: April 25, 2006
Location: Arlington
September 17, 2008, 06:09 AM

Yeah I'm looking at used and rebuilt trannies online. Anyone know of a good transmission mechanic on the side?
  MySpace.com Page Send a message via AIM to  
Reply With Quote
Unread
  (#11)
Bikeless... for now
 
The New guy's Avatar
 
Posts: 850
Join Date: June 6, 2006
Location: Springfield
September 17, 2008, 06:10 AM

Quote:
Originally Posted by dawsoncu
Sooooo I thought I was having clutch issues with my '01 Nissan Xterra some strange noises/vibrations in the clutch pedal during warmup. However the clutch has been really strong (never slipping). Then today, I was pulling away from a stop light on a slight incline in first gear when the shifter popped back out of gear. I attempted to shift again into first but all it did is grind!
I hear this may be a Synchro issue. If so how long will it last starting off in 2nd gear as money is the issue?
Thanks!
:drink:
Simmer down there buddy, I got your message and as soon as I see him I will get his number for you (I don't have it either). He just got back to work yesterday.


My bike run's on snake oil.... thanks to BG.

'06 ZX-6R in blue
'93 Ninja EX500 (sold)
  Send a message via AIM to  
Reply With Quote
Unread
  (#12)
F4iGuy
 
dawsoncu's Avatar
 
Posts: 436
Join Date: April 25, 2006
Location: Arlington
September 17, 2008, 06:31 AM

Cool! Did you call me this morning? I missed the call being at work this early sucks!
  MySpace.com Page Send a message via AIM to  
Reply With Quote
Unread
  (#13)
Bikeless... for now
 
The New guy's Avatar
 
Posts: 850
Join Date: June 6, 2006
Location: Springfield
September 17, 2008, 06:33 AM

Not yet


My bike run's on snake oil.... thanks to BG.

'06 ZX-6R in blue
'93 Ninja EX500 (sold)
  Send a message via AIM to  
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Skin developed by: vBStyles.com
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest 2002-2010 by DCSportbikes.net. DCSportbikes.net is owned by End of Time Studios, LLC.