DCSportbikes.net  
» Help Support .NET!
DCSportbikes Premier Membership for 25$ per year. Discounts! Click here for full information.

Now available in the .NET Shop:



Get your DCSBN Gear!
» Shoutbox
Sorry, only registered users have the ability to use our real-time shoutbox to chat with other members.

Register now, it's free!
» Online Users: 424
2 members and 422 guests
HotRod1200, nootherids
Most users ever online was 4,519, September 2, 2015 at 03:26 AM.
Go Back   DCSportbikes.net > Non-Sportbike Forums > Non-Sportbike Chat

Reply
LinkBack Thread Tools
Craigslist posting WTF?!!!
Unread
  (#1)
Derpentine Dealer
 
OrangeShirtDude's Avatar
 
Posts: 12,465
Join Date: April 6, 2007
Location: "Going Bonkers"
Craigslist posting WTF?!!! - November 19, 2010, 11:31 AM

Been trying to get my damn car ad posted to Craigslist. Everything works, and I get to the stage where I can edit and view the ad. However, when I search for it in the for sale by owner section, I don't see it in the list. I know people aren't seeing it because I'm not getting offers to trade for stereo equipment. WTF?

The fucksticks at CL helpdesk answered my inquiry about it by sending me a canned FAQ email response. The only thing I can think of is that I'm at work in DC when posting it, but I'm saying it's in Maryland. Could that be the problem? IP address not matching location?


How's my posting? Please direct all concerns and inquiries to DCSBN's chief content manager, Hollywood, via PM.
  Send a message via AIM to  
Reply With Quote
Unread
  (#2)
Mojito Anyone?
 
onel0wcubn's Avatar
 
Posts: 10,210
Join Date: April 28, 2008
Location: La Habana
November 19, 2010, 11:52 AM

how long has it been since it posted?


ay ya yay
  Send a message via AIM to Send a message via Yahoo to onel0wcubn Send a message via AIM to onel0wcubn  
Reply With Quote
Unread
  (#3)
Site Owner
 
ClemsonJeeper's Avatar
 
Posts: 12,971
Join Date: March 9, 2004
Location: CashBurn, VA
November 19, 2010, 11:52 AM

did you click the publish link that was sent to you in email after you submitted it?


(O|||||||O) and (0OO\(||||)(||||)/OO0)

Help support DCSportbikes.net! Become a Premier Member today!

Katie #135.



Nudist: If Ben isnt still riding me, then I need it
B: that sounds odd
  Facebook Page Send a message via AIM to Send a message via AIM to ClemsonJeeper  
Reply With Quote
Unread
  (#4)
Derpentine Dealer
 
OrangeShirtDude's Avatar
 
Posts: 12,465
Join Date: April 6, 2007
Location: "Going Bonkers"
November 19, 2010, 11:57 AM

Yeah, I got the email and published the ad. I even got a posting ID. But the ad just doesn't show up, even hours after I published it.

Let me know if you see a 2004 Subaru Impreza w/ 63K miles for $8K. I'm not seeing it.


How's my posting? Please direct all concerns and inquiries to DCSBN's chief content manager, Hollywood, via PM.
  Send a message via AIM to  
Reply With Quote
Unread
  (#5)
Owner & Creator
 
Carnage's Avatar
 
Posts: 16,418
Join Date: June 11, 2003
Location: TROLL WORLD
November 19, 2010, 12:00 PM

ghost posting occurs if you post too many times within a day, trust me I spam CL a lot.

If you work for a big company and everyone in that company uses the same IP address that could be your reason.

That is why I hire people from India to do my CL posting when I need 10 ads posted a day.
  Send a message via AIM to  
Reply With Quote
Unread
  (#6)
Railing!
 
TANK222's Avatar
 
Posts: 408
Join Date: March 17, 2009
Location: Frederick
November 19, 2010, 12:08 PM

I'm having the same issue, try logging into your account then delete all of your posting's wait a day then retry. My add shows that it's there on my end but I cant find it on cragslist.


2013 Suzuki Hayabusa
  Send a message via AIM to  
Reply With Quote
Unread
  (#7)
SUPERBITCHIN'
 
{SALVA}'s Avatar
 
Posts: 6,638
Join Date: September 2, 2008
Location: Ombelico del Mondo
November 19, 2010, 12:17 PM

Quote:
Originally Posted by Carnage View Post
ghost posting occurs if you post too many times within a day, trust me I spam CL a lot.

If you work for a big company and everyone in that company uses the same IP address that could be your reason.

That is why I hire people from India to do my CL posting when I need 10 ads posted a day.

you can do that?!? wait...are you talking about Deep?


E che cazzo!
  Send a message via AIM to Send a message via AIM to {SALVA}  
Reply With Quote
Unread
  (#8)
Derpentine Dealer
 
OrangeShirtDude's Avatar
 
Posts: 12,465
Join Date: April 6, 2007
Location: "Going Bonkers"
November 19, 2010, 12:24 PM

Quote:
Originally Posted by TANK222 View Post
I'm having the same issue, try logging into your account then delete all of your posting's wait a day then retry. My add shows that it's there on my end but I cant find it on cragslist.
This is exactly my problem too. I didn't try to repost. The first one never showed up, and I waited several hours. I just deleted it and tried today with totally different credentials. Same result. I decided to just pay $26 and post an ad with Autotrader. CL is crap now because of dipshits.


How's my posting? Please direct all concerns and inquiries to DCSBN's chief content manager, Hollywood, via PM.
  Send a message via AIM to  
Reply With Quote
Unread
  (#9)
Cabin Fever
 
devon.818's Avatar
 
Posts: 1,557
Join Date: September 1, 2010
Location: pikesville
November 19, 2010, 12:27 PM

what city is it posted under?


2000 yamaha R6(wrecked and abandoned)'

Quote:
Originally Posted by The Patient View Post
You wanna talk about learning from someone else's mistake. (ATGATT)
  Send a message via AIM to  
Reply With Quote
Unread
  (#10)
Derpentine Dealer
 
OrangeShirtDude's Avatar
 
Posts: 12,465
Join Date: April 6, 2007
Location: "Going Bonkers"
November 19, 2010, 12:28 PM

Quote:
Originally Posted by devon.818 View Post
what city is it posted under?
Rockville, Maryland


How's my posting? Please direct all concerns and inquiries to DCSBN's chief content manager, Hollywood, via PM.
  Send a message via AIM to  
Reply With Quote
Unread
  (#11)
Cabin Fever
 
devon.818's Avatar
 
Posts: 1,557
Join Date: September 1, 2010
Location: pikesville
November 19, 2010, 12:31 PM

no, what county?
i looked and didnt see it.
unless your's is a red wagon listed for 7,900~ish


2000 yamaha R6(wrecked and abandoned)'

Quote:
Originally Posted by The Patient View Post
You wanna talk about learning from someone else's mistake. (ATGATT)
  Send a message via AIM to  
Reply With Quote
Unread
  (#12)
Groping is a skill...
 
turkishexpress's Avatar
 
Posts: 14,997
Join Date: May 3, 2008
Location: Chicagoland
November 19, 2010, 12:33 PM

I don't see it bro, at least for the last couple of days...


2015 KTM Super Duke 1290 R
2013 Victory Vision Tour
K7 Gixxer 600 - Track Only
RnR Cycles Touched & Tuned


I grope suckaz!!! -
  Facebook Page Send a message via AIM to  
Reply With Quote
Unread
  (#13)
Derpentine Dealer
 
OrangeShirtDude's Avatar
 
Posts: 12,465
Join Date: April 6, 2007
Location: "Going Bonkers"
November 19, 2010, 12:33 PM

Montgomery, but selecting a county wasn't an option when making the ad. I'm tellin' ya, it's just not showing up. F CL.


How's my posting? Please direct all concerns and inquiries to DCSBN's chief content manager, Hollywood, via PM.
  Send a message via AIM to  
Reply With Quote
Unread
  (#14)
Owner & Creator
 
Carnage's Avatar
 
Posts: 16,418
Join Date: June 11, 2003
Location: TROLL WORLD
November 19, 2010, 12:34 PM

DOES NO ONE FUCKING LISTEN TO WHAT I HAVE TO SAY?

Craigslist ad not showing up? It’s called ad ghosting.

May 12, 2008 — reviews411 If you have posted a Craigslist ad and it’s not showing up, even though the status is ‘published’, your ad has been “ghosted”.
Craigslist does this if its system labels you a spammer. This makes spammers think their ads have been posted but really they’re not. Most big-time spammers won’t take the time to actually look to see if their ad is listed.
I’ve seen several explanations for the algorithm used to determine someone is a spammer from the amount of html code used to the number of ad posted.
Now all of your ads are being ghosted. So how do you get your account out of this status? It’s not easy. There are a few things you need to do.
  • go to your account and delete as many of your currently published ads as possible, particularly any posted within 48 hours of each other
  • clear your browser cache, cookies, etc. – and do this each time or two you post ads from here on out
  • wait at least 48 hours before posting again
I found that changing your ip address helps too. There are several ways to do this, one way is to unplug your modem for a while…the amount of time varies with your provider. Or you can do a release/renew of your ip address through the command box.
  Send a message via AIM to  
Reply With Quote
Unread
  (#15)
Derpentine Dealer
 
OrangeShirtDude's Avatar
 
Posts: 12,465
Join Date: April 6, 2007
Location: "Going Bonkers"
November 19, 2010, 12:36 PM

Quote:
Originally Posted by Carnage View Post
DOES NO ONE FUCKING LISTEN TO WHAT I HAVE TO SAY?
1.) I didn't ghost post
2.) I have a static IP for my work box
3.) I don't need anyone overseas bumping this ad because the motherfucker isn't showing up in the first place.


How's my posting? Please direct all concerns and inquiries to DCSBN's chief content manager, Hollywood, via PM.
  Send a message via AIM to  
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Skin developed by: vBStyles.com
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © 2002-2010 by DCSportbikes.net. DCSportbikes.net is owned by End of Time Studios, LLC.