DCSportbikes.net  
» Help Support .NET!
DCSportbikes Premier Membership for 25$ per year. Discounts! Click here for full information.

Now available in the .NET Shop:



Get your DCSBN Gear!
» Shoutbox
Sorry, only registered users have the ability to use our real-time shoutbox to chat with other members.

Register now, it's free!
» Online Users: 524
5 members and 519 guests
2blueyam, GRN96WS6, nootherids, Scot, tonetone
Most users ever online was 4,519, September 2, 2015 at 03:26 AM.
Go Back   DCSportbikes.net > Non-Sportbike Forums > Non-Sportbike Chat

Reply
LinkBack Thread Tools
Unread
  (#1)
Richard Cranium
 
jsol95's Avatar
 
Posts: 1,142
Join Date: October 17, 2003
Location: bayside of the bridge
January 7, 2004, 08:10 AM

Alright, I know there are some super computer fixers on this site...so heres the deal......recently my laptop decided to not work....Ill gladly get ya a drink or two (name your brand) for someone who can help fix this damn thing..heres the problem

Its a compaq 1200 running windows ME, shortly after downloading the new Norton system works 2004 to update the systems virus protection and what not it decided to do some funky stuff about 24-30 hours later....the computer will turn on....and you get the "compaq" logo and then the "windows me" logo after that...then when the desktop is suposed to load...the screen just clicks and goes blank.....So far here is what I have done

Restarted the computer in "safe mode" and the desk top will load.
Tried a system restore, however the system will NOT restore for some reason.
Attempted to uninstall the norton program, however it says I need to be in "normal" mode to do that....

well any help would be great.....would have to have to shoot a perfectly good computer if its an easy fix....Thanks.........


05 HEMI WK
09 M109R
  Send a message via AIM to  
Reply With Quote
Unread
  (#2)
Licensed Rider
 
Posts: 131
Join Date: March 20, 2003
Location: VA
January 9, 2004, 04:28 PM

try formatting the hard drive, then run the restore cd...
  Send a message via AIM to  
Reply With Quote
Unread
  (#3)
Richard Cranium
 
jsol95's Avatar
 
Posts: 1,142
Join Date: October 17, 2003
Location: bayside of the bridge
January 9, 2004, 04:48 PM

only problem is...while under safe mode, dosnt reconize the cd drive...and while under safe mode, its not letting me create a new startup disk lol..im screwed


05 HEMI WK
09 M109R
  Send a message via AIM to  
Reply With Quote
Unread
  (#4)
Licensed Rider
 
FireBlade's Avatar
 
Posts: 228
Join Date: March 25, 2003
Location: Summit Point, WV
January 9, 2004, 04:57 PM

Your problem is Windows ME (a glorified 98 ), it sux. I had it at one time and upgraded to XP Pro, love it. It would be a hard fix if you can't get onto it in normal mode and Norton can be tricky to remove completely....I've had to go into the registry in the past to remove it completely. Lizzerd said something about formatting the hard drive then restoring....I wouldn't try that until eveyrthing has been exhausted. Try popping in the factory restore disk, it usually is bootable and includes repair options, not sure if that's what you did when you said you tried to restore it, XP has a restore funtion built in, didn't know ME did, but certain PCs like Gateway has a restore option built in regardless of OS, but I have found that to be reliable.
  Send a message via AIM to  
Reply With Quote
Unread
  (#5)
Licensed Rider
 
Posts: 131
Join Date: March 20, 2003
Location: VA
January 12, 2004, 07:48 AM

Quote:
Originally Posted by FireBlade
Your problem is Windows ME (a glorified 98 ), it sux. I had it at one time and upgraded to XP Pro, love it. It would be a hard fix if you can't get onto it in normal mode and Norton can be tricky to remove completely....I've had to go into the registry in the past to remove it completely. Lizzerd said something about formatting the hard drive then restoring....I wouldn't try that until eveyrthing has been exhausted. Try popping in the factory restore disk, it usually is bootable and includes repair options, not sure if that's what you did when you said you tried to restore it, XP has a restore funtion built in, didn't know ME did, but certain PCs like Gateway has a restore option built in regardless of OS, but I have found that to be reliable.
Sounds like most of his options have been exhausted.
  Send a message via AIM to  
Reply With Quote
Unread
  (#6)
Richard Cranium
 
jsol95's Avatar
 
Posts: 1,142
Join Date: October 17, 2003
Location: bayside of the bridge
January 12, 2004, 07:50 AM

Quote:
Originally Posted by lizzerd
Quote:
Originally Posted by FireBlade
Your problem is Windows ME (a glorified 98 ), it sux. I had it at one time and upgraded to XP Pro, love it. It would be a hard fix if you can't get onto it in normal mode and Norton can be tricky to remove completely....I've had to go into the registry in the past to remove it completely. Lizzerd said something about formatting the hard drive then restoring....I wouldn't try that until eveyrthing has been exhausted. Try popping in the factory restore disk, it usually is bootable and includes repair options, not sure if that's what you did when you said you tried to restore it, XP has a restore funtion built in, didn't know ME did, but certain PCs like Gateway has a restore option built in regardless of OS, but I have found that to be reliable.
Sounds like most of his options have been exhausted.
who wants to join me and shoot the damn thing with me 12 gauge


05 HEMI WK
09 M109R
  Send a message via AIM to  
Reply With Quote
Unread
  (#7)
Richard Cranium
 
jsol95's Avatar
 
Posts: 1,142
Join Date: October 17, 2003
Location: bayside of the bridge
January 18, 2004, 02:08 PM

Good news...didnt have to drop the computer off a 15 story building....guy at work deleted everything.....updated to XP, and now shes golden again!!! thanks for the help!!


05 HEMI WK
09 M109R
  Send a message via AIM to  
Reply With Quote
Unread
  (#8)
GP Champ
 
ThrustinJZX6's Avatar
 
Posts: 2,014
Join Date: October 15, 2003
Location: I should have my own website
January 18, 2004, 04:10 PM

Quote:
Originally Posted by Sportbike2
THis time get XP or Linux
Or get a Mac.
  Send a message via AIM to Send a message via AIM to ThrustinJZX6  
Reply With Quote
Unread
  (#9)
Licensed Rider
 
FireBlade's Avatar
 
Posts: 228
Join Date: March 25, 2003
Location: Summit Point, WV
January 21, 2004, 12:52 PM

Quote:
Originally Posted by jsol95
Good news...didnt have to drop the computer off a 15 story building....guy at work deleted everything.....updated to XP, and now shes golden again!!! thanks for the help!!
Since I was the first to hint upgrading to XP do I get the beer?
  Send a message via AIM to  
Reply With Quote
Unread
  (#10)
Richard Cranium
 
jsol95's Avatar
 
Posts: 1,142
Join Date: October 17, 2003
Location: bayside of the bridge
January 21, 2004, 04:38 PM

sure thing its in the mail!!


05 HEMI WK
09 M109R
  Send a message via AIM to  
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Skin developed by: vBStyles.com
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest 2002-2010 by DCSportbikes.net. DCSportbikes.net is owned by End of Time Studios, LLC.