DCSportbikes.net  
» Help Support .NET!
DCSportbikes Premier Membership for 25$ per year. Discounts! Click here for full information.

Now available in the .NET Shop:



Get your DCSBN Gear!
» Shoutbox
Sorry, only registered users have the ability to use our real-time shoutbox to chat with other members.

Register now, it's free!
» Online Users: 569
4 members and 565 guests
2blueyam, nootherids, Scot, tonetone
Most users ever online was 4,519, September 2, 2015 at 03:26 AM.
Go Back   DCSportbikes.net > Non-Sportbike Forums > Non-Sportbike Chat

Reply
LinkBack Thread Tools
GMC Hookups? Yukon problems
Unread
  (#1)
Owner & Creator
 
Carnage's Avatar
 
Posts: 16,418
Join Date: June 11, 2003
Location: TROLL WORLD
GMC Hookups? Yukon problems - September 10, 2009, 04:57 PM

I am pretty sure something shorted on my Yukon. My trailer's running lights do not work at all. Turn signals, hazards and brake lights do work.

I tested the connections from the 7 pin plug on my Yukon and I have no power to the running lights. I've checked 2 of the 3 main fuse boxes inside my Yukon for a blown fuse and so far haven't found one.

Is there a special fuse box in the Yukon that I haven't found yet? Then I also found:
http://www.bestliquidations.com/GM10383321.htm

then:
http://www.wmi.org/bassfish/bassboar...ing/T13345.htm
  Send a message via AIM to  
Reply With Quote
Unread
  (#2)
TPG Bannings: III
 
Posts: 2,237
Join Date: May 28, 2008
Location: Frederick, MD.
September 10, 2009, 05:02 PM

Is the harness factory or is it using a T connector of some kind for lights?

Either way the trailer harness a lot of times uses the same circuit as the trucks running lights, so the same fuse. If your parking lights(running lights) are working on your truck, your harness should be feeding fine as well. There is a bad connection somewhere.

Troubleshooting trailer lights has probably caused many suicides, brake controllers, even more.
  Send a message via AIM to  
Reply With Quote
Unread
  (#3)
TPG Bannings: III
 
Posts: 2,237
Join Date: May 28, 2008
Location: Frederick, MD.
September 10, 2009, 05:06 PM

On second thought, just read that thread where they are talking about seperate fuses if its a factory harness, so keep looking I suppose?
  Send a message via AIM to  
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Skin developed by: vBStyles.com
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest 2002-2010 by DCSportbikes.net. DCSportbikes.net is owned by End of Time Studios, LLC.