DCSportbikes.net  
» Help Support .NET!
DCSportbikes Premier Membership for 25$ per year. Discounts! Click here for full information.

Now available in the .NET Shop:



Get your DCSBN Gear!
» Shoutbox
Sorry, only registered users have the ability to use our real-time shoutbox to chat with other members.

Register now, it's free!
» Online Users: 566
3 members and 563 guests
davidcycle, GRN96WS6, Nobrains
Most users ever online was 4,519, September 2, 2015 at 03:26 AM.
Go Back   DCSportbikes.net > Non-Sportbike Forums > Non-Sportbike Chat

Reply
LinkBack Thread Tools
I need help PC troubles !!!!!
Unread
  (#1)
a.k.a. Batman?
 
Madman's Avatar
 
Posts: 418
Join Date: July 13, 2007
Location: Manassas
Unhappy I need help PC troubles !!!!! - April 30, 2009, 07:26 AM

I know alot of you folks on here are pc people I need some help.......

I have a system with the following components;

2 - XFX PVT98WYDDU 9800GTX+
AMD 64 X2 6000+ 3.1G AM2
HD 500G SATA2 HD
ASROCK K10N780SLIX3
4G CRUCIAL DDR2
COOLMAX CUG-950B

The system is running window XP. With 1 video card installed everything works fine. I am trying to run both card in sli mode. I hook everything up and start the system. It starts enters windows then after about 3 to min the display goes out. All the fans are still running and the lights are all still on. I have waited as long as 5 to 10 min to see if the display returns, it does not. I started the system with both cards individually and they both work fine.

I upgraded to the 950w power supply from a 630. Each card has its own power cable and the fan spin on both cards. The led on both cards light up also.

Any advice would be greatly appreciated.
Thx



Last edited by Madman; April 30, 2009 at 07:39 AM..
  Send a message via AIM to Send a message via Yahoo to Madman  
Reply With Quote
Unread
  (#2)
SMB
sans motor bike
 
SMB's Avatar
 
Posts: 891
Join Date: July 29, 2008
Location: running late
April 30, 2009, 07:42 AM

Updated video drivers?


I dip my chicken strips in Chik-fil-a sauce
  Send a message via AIM to  
Reply With Quote
Unread
  (#3)
Repping WPNR is Tennessee
 
PimpD's Avatar
 
Posts: 5,087
Join Date: March 14, 2004
Location: GOOD OL' ROCKY TOP...ROCKY TOP TENNESSEE...GO VOLS!!!!!!!!
April 30, 2009, 08:10 AM

Finallyfast.com????


RIP...Karl Michael "Dragula" Meckenberg WE MISS YOU BUDDY!!!

WulfPakRydaz- Strength in Numbers

Cause thats how we roll......
  Send a message via AIM to Send a message via AIM to PimpD  
Reply With Quote
Unread
  (#4)
Site Owner
 
ClemsonJeeper's Avatar
 
Posts: 12,971
Join Date: March 9, 2004
Location: CashBurn, VA
April 30, 2009, 08:55 AM

cooling issue? maybe the 930 still isn't enough power.


(O|||||||O) and (0OO\(||||)(||||)/OO0)

Help support DCSportbikes.net! Become a Premier Member today!

Katie #135.



Nudist: If Ben isnt still riding me, then I need it
B: that sounds odd
  Facebook Page Send a message via AIM to Send a message via AIM to ClemsonJeeper  
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Skin developed by: vBStyles.com
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest 2002-2010 by DCSportbikes.net. DCSportbikes.net is owned by End of Time Studios, LLC.