DCSportbikes.net  
» Help Support .NET!
DCSportbikes Premier Membership for 25$ per year. Discounts! Click here for full information.

Now available in the .NET Shop:



Get your DCSBN Gear!
» Shoutbox
Sorry, only registered users have the ability to use our real-time shoutbox to chat with other members.

Register now, it's free!
» Online Users: 566
1 members and 565 guests
tonetone
Most users ever online was 4,519, September 2, 2015 at 03:26 AM.
Go Back   DCSportbikes.net > Non-Sportbike Forums > Non-Sportbike Chat

Reply
LinkBack Thread Tools
please aid my ailing computer
Unread
  (#1)
back.
 
ms.me's Avatar
 
Posts: 1,427
Join Date: March 21, 2006
Location: upper NW DC
please aid my ailing computer - September 26, 2006, 08:14 AM

so i know a bunch of ya'lls are computer gurus.... maybe i could get some help so i don't have to drop my machine off at the school's computer help desk, from whence it may never return... plus i can't SB if i don't have my friend here...

the problem:

i can't activate two programs i recently tried to install (norton and 3D Studio Max). Max starts up but when the activation screen comes up it goes white and freezes. norton runs sorta but when the activation box opens i can depress the button but nothing happens


history:

before yesterday i couldn't install Max on my computer at all, it would go through the installation process but then at the very end one of the services related to Max wouldn't run, said i didn't have the authorization or something. a friend looked it up and determined that some entries in the registry needed to be changed, so it installed but now i can't activate it.




this is not a huge pressing issue, since i can run the trial version of Max for 30 days, i just need to make sure i can use it for the whole semester for our project.

my concern is that there is some worse like underlying issue like a virus or something.

can someone perhaps offer advice, help me fixie? pls i don't want to turn over my computer!


may the force be with you





  Send a message via AIM to  
Reply With Quote
Unread
  (#2)
B
It goes to 11.
 
B's Avatar
 
Posts: 16,806
Join Date: November 8, 2004
Location: Moet Chandon on a Schlitz budget
September 26, 2006, 08:15 AM

are you using the original OS build or an install for something different? Sounds like you have security template problems.

Is it the original OS, or installed from the original recovery CD?
Do you look at lots of Pron on there? (you may choose not to answer this or PM me)
Is there an administrator account on the computer?
What OS are you running?
Is it Mac or PC?


SV650s for SALE!!!
- 2007 SV650 Racebike-Superbike KWS/Thermosman suspension/Swenz bodywork/All GSXR Parts
- 2009 SV650 Streetbike Race blue with white stripe/No wrecks/fully faired with M4 full system

Shoot me a PM or talk to Nate (Nudist) if you're interested in purchase.

Last edited by B; September 26, 2006 at 08:18 AM..
  Send a message via AIM to Send a message via AIM to B  
Reply With Quote
Unread
  (#3)
back.
 
ms.me's Avatar
 
Posts: 1,427
Join Date: March 21, 2006
Location: upper NW DC
September 26, 2006, 08:18 AM

nope.. i my own laptop running Windows XP home edition version 5.1 (build 2600.xpsp.. etc service pack 2) whatever that is


may the force be with you





  Send a message via AIM to  
Reply With Quote
Unread
  (#4)
Officially Addicted to Posting
 
Chris's Avatar
 
Posts: 5,660
Join Date: August 30, 2006
Location: Reston
September 26, 2006, 08:24 AM

you can try Crap Cleaner

http://www.ccleaner.com
  Send a message via AIM to  
Reply With Quote
Unread
  (#5)
I got dis!
 
Drgnfiend's Avatar
 
Posts: 1,198
Join Date: March 6, 2006
Location: Herndon, VA
September 26, 2006, 08:27 AM

How long has it been since you did a clean install of your OS?
Do you run any sort of registry cleaner?
When was the last time you did a successful full system scan?

Typically when I'm having a problem similar to this I run all my basic system checks:
Defrag
Registry Clean
System Scan
Run Windows Update
Uninstall the program and re-install it, if it continues and you're sure that it's compatible with your OS then I do a fresh install of the OS.


- Matt

Quoted from AIM. A conversation with Dwight about him and Ben.
"cpsdwight: i couldnt believe that i was keeping him up"

Harvey - "I can't date fat chicks man, there's just too much material there. Someone's gotta be thin in the relationship and it's obviously not me."
  MySpace.com Page Send a message via AIM to Send a message via Yahoo to Drgnfiend Send a message via AIM to Drgnfiend  
Reply With Quote
Unread
  (#6)
GP Champ
 
hfam95's Avatar
 
Posts: 2,743
Join Date: June 4, 2006
Location: Woodbridge, VA
September 26, 2006, 08:31 AM

check and make sure your account is running as an administrator. XP home can be notorious for security issues. Make sure that Studio Max can run on XP Home.
From Max's site:

System Requirements

Software
Requires one of the following 32-bit operating systems:

* Microsoft® Windows® XP Professional (Service Pack 2 or higher)—recommended
* Microsoft® Windows® 2000 Professional (Service Pack 4)

Required 64-bit operating system: Microsoft® Windows® XP Professional x64

Required web browser: Microsoft® Internet Explorer 6 or higher

Required supplemental software: DirectX® 9.0c (required), OpenGL® (optional)

May or may not be an issue but XP Home is lower than XP Pro. At least go to XP Home sp2. Also check you video settings and make sure you have the right video drivers (DX 9 or OpenGL) for your card.


Quote:
Originally Posted by vonstallin View Post
Stinky:
.........
Im so excited im about to pre-blast in my pants.....then....it hits me...
I smell her arm pits and i damn near threw up!!!!
..........
  MySpace.com Page Send a message via AIM to Send a message via Yahoo to hfam95 Send a message via AIM to hfam95  
Reply With Quote
Unread
  (#7)
back.
 
ms.me's Avatar
 
Posts: 1,427
Join Date: March 21, 2006
Location: upper NW DC
September 26, 2006, 08:38 AM

Is it the original OS, or installed from the original recovery CD?----original
Do you look at lots of Pron on there? (you may choose not to answer this or PM me) ----nope no pron ahahahah...
Is there an administrator account on the computer?-----mine is the adimistrator account
What OS are you running?-----home edition XP
Is it Mac or PC? ----- PC



How long has it been since you did a clean install of your OS? --- since i got it, um 2005/2004 i think
Do you run any sort of registry cleaner? -----nope
When was the last time you did a successful full system scan? ------ i have no idea

Typically when I'm having a problem similar to this I run all my basic system checks:
Defrag
Registry Clean
System Scan
Run Windows Update
Uninstall the program and re-install it, if it continues and you're sure that it's compatible with your OS then I do a fresh install of the OS.


it's compatible...this i know, everyone else in my class runs it just peachy.... and where/how do i do those other things u mentioned Matt?


may the force be with you





  Send a message via AIM to  
Reply With Quote
Unread
  (#8)
back.
 
ms.me's Avatar
 
Posts: 1,427
Join Date: March 21, 2006
Location: upper NW DC
September 26, 2006, 08:40 AM

and more history..... my computer has been dirty slutting around the internet without protection for a while, i let my norton update lapse....a while ago.. DOH!

so i just recently bought a new one... the one that won't activate


may the force be with you





  Send a message via AIM to  
Reply With Quote
Unread
  (#9)
Officially Addicted to Posting
 
Chris's Avatar
 
Posts: 5,660
Join Date: August 30, 2006
Location: Reston
September 26, 2006, 08:43 AM

We use AVG for anti-virus and one of the firewalls at work. You can get AVG AV for free, but im not sure on the firewall
  Send a message via AIM to  
Reply With Quote
Unread
  (#10)
tang ama ka !!!!!!!
 
totnac's Avatar
 
Posts: 4,088
Join Date: March 17, 2004
September 26, 2006, 08:45 AM

virus....on myspace...


Anthony
  Facebook Page Send a message via AIM to Send a message via AIM to totnac  
Reply With Quote
Unread
  (#11)
B
It goes to 11.
 
B's Avatar
 
Posts: 16,806
Join Date: November 8, 2004
Location: Moet Chandon on a Schlitz budget
September 26, 2006, 08:46 AM

I'll get you norton, sounds like a permissions issue, not a problem with drivers or addons. SP2 might help, it might also frag your computer. Dirty slutting is ok, I just need to know that because often times a pron virus will come into an unprotected computer and assign itself admin and lock out certain registry entries to avoid detection or deletion. The problem is that you cannot get them out unless you do a manual registry search.

Lesson: Always surf pron on a user account.


SV650s for SALE!!!
- 2007 SV650 Racebike-Superbike KWS/Thermosman suspension/Swenz bodywork/All GSXR Parts
- 2009 SV650 Streetbike Race blue with white stripe/No wrecks/fully faired with M4 full system

Shoot me a PM or talk to Nate (Nudist) if you're interested in purchase.
  Send a message via AIM to Send a message via AIM to B  
Reply With Quote
Unread
  (#12)
back.
 
ms.me's Avatar
 
Posts: 1,427
Join Date: March 21, 2006
Location: upper NW DC
September 26, 2006, 08:50 AM

Quote:
Originally Posted by gixrben

Lesson: Always surf pron on a user account.

ajaajajaj

good to know.. i don't know that i do much pron surfing ahaha i just meant i have been surfing the web (normal sites) without anti-virus software..


may the force be with you





  Send a message via AIM to  
Reply With Quote
Unread
  (#13)
GP Champ
 
hfam95's Avatar
 
Posts: 2,743
Join Date: June 4, 2006
Location: Woodbridge, VA
September 26, 2006, 08:51 AM

Lets see. Your AV will not run...Sounds like a Virus to me. I once had a PC to fix and it had a trojan horse and virus that would not allow AV programs to run or go and get updates.

Are you sure your classmates are runing XP HOME and not PRO.

Its better to let someone physically look at it. There could be tons of things wrong that we can say it might be. Without actually looking at the symptoms live it can be hard to determine.


Quote:
Originally Posted by vonstallin View Post
Stinky:
.........
Im so excited im about to pre-blast in my pants.....then....it hits me...
I smell her arm pits and i damn near threw up!!!!
..........
  MySpace.com Page Send a message via AIM to Send a message via Yahoo to hfam95 Send a message via AIM to hfam95  
Reply With Quote
Unread
  (#14)
rdg
best avatar in the biz
 
rdg's Avatar
 
Posts: 2,097
Join Date: April 19, 2005
Location: me, the bike, or the crap that broke off?
September 26, 2006, 09:12 AM

Quote:
Originally Posted by gixrben
Lesson: Always surf pron on a user account.
Or just don't use Internet Explorer unless you want your computer running like it belongs in the Special Olympics. I pr0n like no other and I've never had trouble.
  Send a message via AIM to  
Reply With Quote
Unread
  (#15)
B
It goes to 11.
 
B's Avatar
 
Posts: 16,806
Join Date: November 8, 2004
Location: Moet Chandon on a Schlitz budget
September 26, 2006, 09:18 AM

yup steve is dead on, firefox pwns pron.


SV650s for SALE!!!
- 2007 SV650 Racebike-Superbike KWS/Thermosman suspension/Swenz bodywork/All GSXR Parts
- 2009 SV650 Streetbike Race blue with white stripe/No wrecks/fully faired with M4 full system

Shoot me a PM or talk to Nate (Nudist) if you're interested in purchase.
  Send a message via AIM to Send a message via AIM to B  
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Skin developed by: vBStyles.com
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © 2002-2010 by DCSportbikes.net. DCSportbikes.net is owned by End of Time Studios, LLC.