DCSportbikes.net  
» Help Support .NET!
DCSportbikes Premier Membership for 25$ per year. Discounts! Click here for full information.

Now available in the .NET Shop:



Get your DCSBN Gear!
» Shoutbox
Sorry, only registered users have the ability to use our real-time shoutbox to chat with other members.

Register now, it's free!
» Online Users: 558
3 members and 555 guests
davidcycle, Slider, tonetone
Most users ever online was 4,519, September 2, 2015 at 03:26 AM.
Go Back   DCSportbikes.net > Sportbike Operation > Tech Questions

Reply
LinkBack Thread Tools
2006 Gsxr 600 code flashing.
Unread
  (#1)
GP Champ
 
600cbr's Avatar
 
Posts: 2,550
Join Date: June 20, 2005
Location: Woodbridge Va
2006 Gsxr 600 code flashing. - June 29, 2010, 08:20 AM

I have a 2006 Gsxr with the red light on and a f1 code flashing. If I restart the bike it goes away. only thing ive done to the bike is put a scorpion exhaust on it. Any one have expeirence with this?
  Send a message via AIM to  
Reply With Quote
Unread
  (#2)
Parkin lot pimpin'
 
EndoSJ3's Avatar
 
Posts: 1,855
Join Date: September 26, 2008
Location: Fairfax
June 29, 2010, 08:27 AM

look at post #6

FI Fault Code List / Dealer Mode Switch : GSXR.com Forum : Suzuki GSX-R Forums


2013 Kawasaki ZX-6R - back at it again
2005 Kawasaki ZX-6R (636) Lots o' Mods - SOLD


2013 Ford F-150 Ecoboost (Toy Haulin)
  MySpace.com Page Send a message via AIM to Send a message via AIM to EndoSJ3  
Reply With Quote
Unread
  (#3)
fruta fresca
 
sara's Avatar
 
Posts: 2,510
Join Date: May 28, 2008
Location: Frederick
June 29, 2010, 08:34 AM

I have an 08 gsxr 600 that has been doing this sporadically for the past 2 years. Did you happen to fill up with cheap gas, like at a Sheetz or something? I've noticed it only seems to happen when I fill up by the Sheetz at my house. Does your bike shut off once you kick it into first gear? If so, hold the throttle, ride the bike for about 5 minutes and go through all the gears. If you come to a stop, make sure to keep pulling on the throttle so the bike doesn't shut off. Usually the bike will run normally after this and the light goes off. Yeah, doesn't make any sense, but its the only thing I've found that works.


"no me olvides que yo no te olvidare"
  Send a message via AIM to  
Reply With Quote
Unread
  (#4)
AMA Superbike Champ
 
Posts: 725
Join Date: August 12, 2003
Location: Woodbridge
June 29, 2010, 08:48 AM

It's the fi code...usually the exhaust valve & or tps needs adjustment.


#1 Machine: Suzuki GS500K2 / Bridgestone package
#2 Machine: BMW G310R / Michelin package - sooooo light and stable it's funny
  Send a message via AIM to  
Reply With Quote
Unread
  (#5)
Has an idiot exemption
 
Triple X's Avatar
 
Posts: 8,501
Join Date: September 29, 2002
Location: Stephens City, VA
June 29, 2010, 08:53 AM

Did your bike have a servo valve in the exhaust?

If it did you need to jumper the ECU plug.

My 03 1000 had the same issue.


Steve
2015 Yamaha R1
2011 Harley Electra Glide Limited
2009 Yamaha Zuma 125
2006 Honda CRF150F
2004 Honda CRF150F Monster
2003 Honda CRF 150F Mini-monster
www.cornerspeed.net
  Send a message via AIM to  
Reply With Quote
Unread
  (#6)
GP Champ
 
600cbr's Avatar
 
Posts: 2,550
Join Date: June 20, 2005
Location: Woodbridge Va
June 29, 2010, 09:02 AM

Quote:
Originally Posted by EndoSJ3 View Post
Mine didnt come with a repacement wheel. HUM???
  Send a message via AIM to  
Reply With Quote
Unread
  (#7)
GP Champ
 
600cbr's Avatar
 
Posts: 2,550
Join Date: June 20, 2005
Location: Woodbridge Va
June 29, 2010, 09:19 AM

Quote:
Originally Posted by SteveZX9 View Post
Did your bike have a servo valve in the exhaust?

If it did you need to jumper the ECU plug.

My 03 1000 had the same issue.
Im not sure if it had a valve or not. How can you tell? It didnt have any pullys attatched to it or wires. It just came right off and I slipped the new one on.
  Send a message via AIM to  
Reply With Quote
Unread
  (#8)
Parkin lot pimpin'
 
EndoSJ3's Avatar
 
Posts: 1,855
Join Date: September 26, 2008
Location: Fairfax
June 29, 2010, 09:20 AM

I'd say try pulling the negative terminal off the battery for a few mins and re-setting the ECU...might work and its quick to try


2013 Kawasaki ZX-6R - back at it again
2005 Kawasaki ZX-6R (636) Lots o' Mods - SOLD


2013 Ford F-150 Ecoboost (Toy Haulin)
  MySpace.com Page Send a message via AIM to Send a message via AIM to EndoSJ3  
Reply With Quote
Unread
  (#9)
Has an idiot exemption
 
Triple X's Avatar
 
Posts: 8,501
Join Date: September 29, 2002
Location: Stephens City, VA
June 29, 2010, 09:22 AM

Quote:
Originally Posted by 600cbr View Post
Im not sure if it had a valve or not. How can you tell? It didnt have any pullys attatched to it or wires. It just came right off and I slipped the new one on.
You didn't have one then.

+1 to removing the neg batt cable for a reset.


Steve
2015 Yamaha R1
2011 Harley Electra Glide Limited
2009 Yamaha Zuma 125
2006 Honda CRF150F
2004 Honda CRF150F Monster
2003 Honda CRF 150F Mini-monster
www.cornerspeed.net
  Send a message via AIM to  
Reply With Quote
Unread
  (#10)
GP Champ
 
600cbr's Avatar
 
Posts: 2,550
Join Date: June 20, 2005
Location: Woodbridge Va
June 29, 2010, 09:37 AM

Quote:
Originally Posted by EndoSJ3 View Post
I'd say try pulling the negative terminal off the battery for a few mins and re-setting the ECU...might work and its quick to try
Quote:
Originally Posted by SteveZX9 View Post
You didn't have one then.

+1 to removing the neg batt cable for a reset.
Thanks Ill try that first.
  Send a message via AIM to  
Reply With Quote
Unread
  (#11)
GP Champ
 
600cbr's Avatar
 
Posts: 2,550
Join Date: June 20, 2005
Location: Woodbridge Va
June 29, 2010, 09:39 AM

Quote:
Originally Posted by sara View Post
I have an 08 gsxr 600 that has been doing this sporadically for the past 2 years. Did you happen to fill up with cheap gas, like at a Sheetz or something? I've noticed it only seems to happen when I fill up by the Sheetz at my house. Does your bike shut off once you kick it into first gear? If so, hold the throttle, ride the bike for about 5 minutes and go through all the gears. If you come to a stop, make sure to keep pulling on the throttle so the bike doesn't shut off. Usually the bike will run normally after this and the light goes off. Yeah, doesn't make any sense, but its the only thing I've found that works.
bike donst shut off just f1 code runs fine. I only use highest octane i can get. Ill put some injector cleaner in on the next fill up.
  Send a message via AIM to  
Reply With Quote
Unread
  (#12)
Has an idiot exemption
 
Triple X's Avatar
 
Posts: 8,501
Join Date: September 29, 2002
Location: Stephens City, VA
June 29, 2010, 10:08 AM

Quote:
Originally Posted by 600cbr View Post
Thanks Ill try that first.
I'd still bet that your bike had an exhaust servo valve.

Did you buy it new?


Steve
2015 Yamaha R1
2011 Harley Electra Glide Limited
2009 Yamaha Zuma 125
2006 Honda CRF150F
2004 Honda CRF150F Monster
2003 Honda CRF 150F Mini-monster
www.cornerspeed.net
  Send a message via AIM to  
Reply With Quote
Unread
  (#13)
Has an idiot exemption
 
Triple X's Avatar
 
Posts: 8,501
Join Date: September 29, 2002
Location: Stephens City, VA
June 29, 2010, 10:10 AM

Quote:
Originally Posted by sara View Post
I have an 08 gsxr 600 that has been doing this sporadically for the past 2 years. Did you happen to fill up with cheap gas, like at a Sheetz or something? I've noticed it only seems to happen when I fill up by the Sheetz at my house. Does your bike shut off once you kick it into first gear? If so, hold the throttle, ride the bike for about 5 minutes and go through all the gears. If you come to a stop, make sure to keep pulling on the throttle so the bike doesn't shut off. Usually the bike will run normally after this and the light goes off. Yeah, doesn't make any sense, but its the only thing I've found that works.
Sara, My guess it that you have been getting some water in the gas.
I think it's the Sheetz near your house

Try running some dry-gas through a tankfull.


Steve
2015 Yamaha R1
2011 Harley Electra Glide Limited
2009 Yamaha Zuma 125
2006 Honda CRF150F
2004 Honda CRF150F Monster
2003 Honda CRF 150F Mini-monster
www.cornerspeed.net
  Send a message via AIM to  
Reply With Quote
Unread
  (#14)
GP Champ
 
600cbr's Avatar
 
Posts: 2,550
Join Date: June 20, 2005
Location: Woodbridge Va
June 29, 2010, 10:25 AM

Quote:
Originally Posted by SteveZX9 View Post
I'd still bet that your bike had an exhaust servo valve.

Did you buy it new?
used but it had the stock exhuast on it. I swithed to the Scorpion slip on.
  Send a message via AIM to  
Reply With Quote
Unread
  (#15)
Here we go Steelers :)
 
Gixxer Ryan's Avatar
 
Posts: 422
Join Date: October 3, 2008
Location: Denver, Co
June 29, 2010, 01:13 PM

Put the bike in dealer mode and get the code number, look it up and hope it tells you what you need.
  Send a message via AIM to  
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Skin developed by: vBStyles.com
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest 2002-2010 by DCSportbikes.net. DCSportbikes.net is owned by End of Time Studios, LLC.