DCSportbikes.net  
» Help Support .NET!
DCSportbikes Premier Membership for 25$ per year. Discounts! Click here for full information.

Now available in the .NET Shop:



Get your DCSBN Gear!
» Shoutbox
Sorry, only registered users have the ability to use our real-time shoutbox to chat with other members.

Register now, it's free!
» Online Users: 542
2 members and 540 guests
beatle, Leoallafila
Most users ever online was 4,519, September 2, 2015 at 03:26 AM.
Go Back   DCSportbikes.net > Sportbike Operation > Tech Questions

Reply
LinkBack Thread Tools
another problem with my bike .....
Unread
  (#1)
cake > pie
 
absinthe_now's Avatar
 
Posts: 1,517
Join Date: April 8, 2009
Location: Arlington, Va.
another problem with my bike ..... - June 29, 2009, 09:04 PM

Went to Hooters last Wed. and bike rode good all night. Next day bike was running slightly crappy. So I was planning on pulling my carbs and cleaning them tomorrow.

So last night on my way to work I stop at gas station to fill up. Pull up to the pump and let off throttle and bike sounds like it is about to die with a terrible idle.

I was not very low on gas at all but filled it up anyway as I was planning on maybe doing some riding today. Get back on bike, it starts right up and runs ok and procede to my work place right around the corner. Park the bike and getting same shitty idle as if about to stall out.

Go to leave work this morning and I try to start the bike all I got was Vroom then nothing. After several more attempts with some waiting between each attempt all I got it to do was give me one more Vroom then die right afterwards again.

So I returned later to try again. Got it to Vroom one more time and die right afterwards and just could not get it started. Got it towed home, pulled the tank off. I could see fuel in the midline fuel filter. Pulled the filter and the gas in it poured freely through it. I took everything off, stopping short of pulling the carbs off too to check for any loose vacuum lines. Hooked the battery back up and tried to start the bike to see if pump was working. The remaining fuel in the pump shot out so I assume it is working. With everything taken off the bike ran for a few seconds till I shut it off. I put it back together and tried to strat. Got it to give me one Vroom then die.

ANy ideas? The bike is a 98 zx6r btw
  Facebook Page Send a message via AIM to  
Reply With Quote
Unread
  (#2)
TPG
 
pbrownw's Avatar
 
Posts: 1,596
Join Date: January 14, 2007
Location: Essex, MD
June 29, 2009, 09:09 PM

the way the bike ran without the tank on but not once you put it back on makes me think it's pinching a hose somewhere
  Send a message via AIM to  
Reply With Quote
Unread
  (#3)
Officially Addicted to Posting
 
Posts: 6,188
Join Date: January 14, 2009
Location: On a plane
June 29, 2009, 09:13 PM

We have the same bike How do the carbs look in the jets? Or what BrownWhale said, pinching a hose some where... If you want to bring it out here, be more than happy to help, as mine is all the way apart.


Quote:
Originally Posted by The Evil Twin View Post
I watch a LOT of gay porn.
  Send a message via AIM to Send a message via AIM to HenryW  
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Skin developed by: vBStyles.com
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest 2002-2010 by DCSportbikes.net. DCSportbikes.net is owned by End of Time Studios, LLC.