DCSportbikes.net  
» Help Support .NET!
DCSportbikes Premier Membership for 25$ per year. Discounts! Click here for full information.

Now available in the .NET Shop:



Get your DCSBN Gear!
» Shoutbox
Sorry, only registered users have the ability to use our real-time shoutbox to chat with other members.

Register now, it's free!
» Online Users: 531
2 members and 529 guests
beatle, Leoallafila
Most users ever online was 4,519, September 2, 2015 at 03:26 AM.
Go Back   DCSportbikes.net > Sportbike Operation > Tech Questions

Reply
LinkBack Thread Tools
Broken... again
Unread
  (#1)
GP Racer
 
Kayaus's Avatar
 
Posts: 1,319
Join Date: June 11, 2009
Location: ALABAMA
Broken... again - October 20, 2009, 03:59 PM

So here it is... I am broke and need help!

I have a feeling it is a carb issue but not sure. I went to start my bike today and it sounds and feels sluggish, almost like it is only on 2 or 3 of the cylinders. The bike will start just fine and run up the RPM's in Neutral, when in gear and moving forward it has no throttle response and feels like it is miss firing.

Anyone want to come by and help troubleshoot this? I have beer and burgers!

Thanks in advance


Yamaha FZ8
Husqvarna TE310R ---
  Send a message via AIM to  
Reply With Quote
Unread
  (#2)
Officially Addicted to Posting
 
Posts: 6,188
Join Date: January 14, 2009
Location: On a plane
October 20, 2009, 05:44 PM

Check the spark plugs to make sure every cylinder is getting spark?


Quote:
Originally Posted by The Evil Twin View Post
I watch a LOT of gay porn.
  Send a message via AIM to Send a message via AIM to HenryW  
Reply With Quote
Unread
  (#3)
Licensed Rider
 
Madduc2k's Avatar
 
Posts: 192
Join Date: November 19, 2006
October 20, 2009, 06:40 PM

You may also want to check your fuel line to make sure its not pinched
  Send a message via AIM to  
Reply With Quote
Unread
  (#4)
You meet the nicest
 
WKDBLD's Avatar
 
Posts: 5,601
Join Date: June 3, 2003
Location: Alexandria
October 20, 2009, 08:33 PM

runs "ok" in neutral but not under load, spark is prolly ok. Check fuel line, filter, then carbs.


BECAUSE I GET OFF ON IT!
  Send a message via AIM to  
Reply With Quote
Unread
  (#5)
540 Boyz Stunt Team Rider
 
E-Loc540's Avatar
 
Posts: 99
Join Date: April 24, 2007
Location: Fredericksburg, VA
November 7, 2009, 11:11 PM

Get a heat gun and check the temps of each header while at idle...the cylinder mis-firing would show as a lower temp than the other headers...
  Facebook Page MySpace.com Page Send a message via AIM to  
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Skin developed by: vBStyles.com
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest 2002-2010 by DCSportbikes.net. DCSportbikes.net is owned by End of Time Studios, LLC.