DCSportbikes.net  
» Help Support .NET!
DCSportbikes Premier Membership for 25$ per year. Discounts! Click here for full information.

Now available in the .NET Shop:



Get your DCSBN Gear!
» Shoutbox
Sorry, only registered users have the ability to use our real-time shoutbox to chat with other members.

Register now, it's free!
» Online Users: 551
4 members and 547 guests
davidcycle, HenryW, Slider, tonetone
Most users ever online was 4,519, September 2, 2015 at 03:26 AM.
Go Back   DCSportbikes.net > Sportbike Operation > Tech Questions

Reply
LinkBack Thread Tools
i need help but i dont have that much money
Unread
  (#1)
GP Racer
 
Flores703's Avatar
 
Posts: 1,022
Join Date: October 21, 2009
Location: Fairfax
Angry i need help but i dont have that much money - March 3, 2010, 08:15 PM

well as some of yall know i crash my 05 r6.. thanks to miss kate my bike is up and standing again!

now there is a problem i went down on my left side. when i turn on the bike on N it run and everything but once i put it on 1st gear it shuts off so im guessing its the kickstand sensor , so today i took off the sensor and still did the same thing...at this min im lost dont know what it could be... i was thinking if i took the sensor off i couldnt turn the bike on while the kickstand is down!!! to be for real im lost and i dont know what it is and i dont have money and i dont have my own tools or anything at min... if some one can help i can bring beer and food.. im one of those person that once you help me doing something.. ill help in return doing anything just dont try to kill someone but yeaah and this making me sad that this bike its not moving........ and if someone has a kickstand sensor you would like to sale for cheap please let me know.... thank you i hope some can help and dont laugh at my bad spelling and ect.....


08- 99 cbr f4---sold
08-05 r6 --- sold
08-03 streetfighter cbr rr crash need parts
super pucket bike x19
11- 06 zx6r 636
  Send a message via AIM to  
Reply With Quote
Unread
  (#2)
GP Champ
 
Posts: 2,038
Join Date: January 22, 2009
Location: Swanton, MD
March 3, 2010, 08:24 PM

Hey man it should be a two wire sensor so just find the plug and disconnect it and short the connector with a paper clip.
  Send a message via AIM to  
Reply With Quote
Unread
  (#3)
AMA Superbike Champ
 
Posts: 781
Join Date: July 1, 2009
Location: maryland
March 3, 2010, 08:41 PM

make sure your clutch is working properly. if it isn't maybe your bike is just stalling when you put it into gear
  Send a message via AIM to  
Reply With Quote
Unread
  (#4)
GP Racer
 
Flores703's Avatar
 
Posts: 1,022
Join Date: October 21, 2009
Location: Fairfax
March 3, 2010, 08:46 PM

i bring the clutch in still turns off


08- 99 cbr f4---sold
08-05 r6 --- sold
08-03 streetfighter cbr rr crash need parts
super pucket bike x19
11- 06 zx6r 636
  Send a message via AIM to  
Reply With Quote
Unread
  (#5)
Railing!
 
TANK222's Avatar
 
Posts: 408
Join Date: March 17, 2009
Location: Frederick
March 3, 2010, 09:31 PM

That still doesnt mean the clutch is working properly.
  Send a message via AIM to  
Reply With Quote
Unread
  (#6)
Mojito Anyone?
 
onel0wcubn's Avatar
 
Posts: 10,208
Join Date: April 28, 2008
Location: La Habana
March 3, 2010, 09:40 PM

where in fairfax are you


ay ya yay
  Send a message via AIM to Send a message via Yahoo to onel0wcubn Send a message via AIM to onel0wcubn  
Reply With Quote
Unread
  (#7)
GP Racer
 
Flores703's Avatar
 
Posts: 1,022
Join Date: October 21, 2009
Location: Fairfax
March 3, 2010, 09:42 PM

im in the city but i have the bike in chantilly at my job


08- 99 cbr f4---sold
08-05 r6 --- sold
08-03 streetfighter cbr rr crash need parts
super pucket bike x19
11- 06 zx6r 636
  Send a message via AIM to  
Reply With Quote
Unread
  (#8)
GP Champ
 
Posts: 2,038
Join Date: January 22, 2009
Location: Swanton, MD
March 3, 2010, 10:00 PM

If you can put the bike in gear while it's turned off and you can role it with the clutch in then it works fine and shouldn't cause the bike to stall when put into gear.
  Send a message via AIM to  
Reply With Quote
Unread
  (#9)
GP Racer
 
Flores703's Avatar
 
Posts: 1,022
Join Date: October 21, 2009
Location: Fairfax
March 3, 2010, 10:24 PM

thats what i dont get... the bike starts on N with kickstand down or up... the bike turn off when i put it in gear even if the sensor is plug or not plug even if the stand down or up still turns off when i put it in gear so..... its that a bad sensor? because im getting that sensor no matter what at some point this season


08- 99 cbr f4---sold
08-05 r6 --- sold
08-03 streetfighter cbr rr crash need parts
super pucket bike x19
11- 06 zx6r 636
  Send a message via AIM to  
Reply With Quote
Unread
  (#10)
GP Champ
 
LooseTooth's Avatar
 
Posts: 3,521
Join Date: October 24, 2006
Location: Falls Church
March 3, 2010, 10:41 PM

Quote:
Originally Posted by Flores703 View Post
thats what i dont get... the bike starts on N with kickstand down or up... the bike turn off when i put it in gear even if the sensor is plug or not plug even if the stand down or up still turns off when i put it in gear so..... its that a bad sensor? because im getting that sensor no matter what at some point this season
You have to spoof the bike and lead it to believe the sensor is there. If the paper clip works, then do something more permanent, or it might cut out one day exactly when you don't want it to.

Quote:
Originally Posted by REDLEVEL View Post
Hey man it should be a two wire sensor so just find the plug and disconnect it and short the connector with a paper clip.


"Start where you are. Use what you have. Do what you can." - Arthur Ashe
  Send a message via AIM to  
Reply With Quote
Unread
  (#11)
GP Racer
 
Flores703's Avatar
 
Posts: 1,022
Join Date: October 21, 2009
Location: Fairfax
March 3, 2010, 10:51 PM

yuuuup thats what i dont wantone day it just turns off in the middle of no where


08- 99 cbr f4---sold
08-05 r6 --- sold
08-03 streetfighter cbr rr crash need parts
super pucket bike x19
11- 06 zx6r 636
  Send a message via AIM to  
Reply With Quote
Unread
  (#12)
Inquire photoshoot within
 
MotoBlairF4's Avatar
 
Posts: 716
Join Date: August 4, 2005
Location: Rawr!VA
March 3, 2010, 11:02 PM

"when i turn on the bike on N it run and everything but once i put it on 1st gear it shuts off"



Yes. Hope that helps.


I <3 my Honda.
Weaksauce.org
WDCR SCCA #45/20
Weapon of choice-Rebel XT


  Send a message via AIM to Send a message via AIM to MotoBlairF4  
Reply With Quote
Unread
  (#13)
GP Racer
 
Flores703's Avatar
 
Posts: 1,022
Join Date: October 21, 2009
Location: Fairfax
March 4, 2010, 06:35 AM

Quote:
Originally Posted by MotoBlairF4 View Post
"when i turn on the bike on N it run and everything but once i put it on 1st gear it shuts off"



Yes. Hope that helps.
Thanks bud!!! You must be one of rossi tech


08- 99 cbr f4---sold
08-05 r6 --- sold
08-03 streetfighter cbr rr crash need parts
super pucket bike x19
11- 06 zx6r 636
  Send a message via AIM to  
Reply With Quote
Unread
  (#14)
GP Racer
 
Flores703's Avatar
 
Posts: 1,022
Join Date: October 21, 2009
Location: Fairfax
March 4, 2010, 09:57 AM

So could it be clutch lever switch????


08- 99 cbr f4---sold
08-05 r6 --- sold
08-03 streetfighter cbr rr crash need parts
super pucket bike x19
11- 06 zx6r 636
  Send a message via AIM to  
Reply With Quote
Unread
  (#15)
Get Tarded!
 
Tarded Jake's Avatar
 
Posts: 1,925
Join Date: June 19, 2009
Location: Las Vegas
March 4, 2010, 10:12 AM

Quote:
Originally Posted by Flores703 View Post
So could it be clutch lever switch????
If the switch is busted for your clutch it shouldn't start even in N most bikes do this for safety.

The switch for your kick stand should be a normally open circuit; so that only when the kickstand is up (thus closing the circuit) will it allow your ignition to fire when in gear.

If you short the plug with a paper clip and there is no change in operation. The next step I would do is take a multimeter and check the continuity- if it fails to register a complete circuit I would move further up the harness and probe again till you find the failure in the harness.


08 Dizzzer SM
08 Z1000
98 KLR 650
  Send a message via AIM to  
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Skin developed by: vBStyles.com
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest 2002-2010 by DCSportbikes.net. DCSportbikes.net is owned by End of Time Studios, LLC.