DCSportbikes.net  
» Help Support .NET!
DCSportbikes Premier Membership for 25$ per year. Discounts! Click here for full information.

Now available in the .NET Shop:



Get your DCSBN Gear!
» Shoutbox
Sorry, only registered users have the ability to use our real-time shoutbox to chat with other members.

Register now, it's free!
» Online Users: 174
4 members and 170 guests
nootherids, R6SP, RRonin, Sal_the_man
Most users ever online was 4,519, September 2, 2015 at 03:26 AM.
Go Back   DCSportbikes.net > Sportbike Operation > Tech Questions

Reply
LinkBack Thread Tools
im ready to throw a wrench @ my brakes
Unread
  (#1)
GP Racer
 
Boyo's Avatar
 
Posts: 1,106
Join Date: June 26, 2008
Location: Eastern Shore
im ready to throw a wrench @ my brakes - October 7, 2011, 02:13 PM

Hey all... I'm able to move my ankle to be able to start riding again,but their is a issiue the brakes are grabbing.

I did as you all said I used a bleeder bag and did the proper steps no bubbles with either cailper or the MC and 24 h later with the bike in netural I move the bike backwards and feel it lightly grabbing I believe its the right cailper that is grabing.

I have a 05 1000rr brake system with glafer ss brake lines

Do I nees to rebuild the cailpers or the MC?


99 CBR 600 F4 "Black Betty"
05 CBR 600 RR (Stolen)


Quote:
Originally Posted by Dutch View Post
yes .net is serious business, we only talk about bikes and bike related things EVAH!
* Disclaimer - Bad Speller
  Facebook Page Send a message via AIM to  
Reply With Quote
Unread
  (#2)
SPANNERWRENCHCLICKCLICK
 
Jw626's Avatar
 
Posts: 3,308
Join Date: June 28, 2011
Location: Catonsville
October 7, 2011, 02:13 PM

hmmm.... only 1 is grabbing? up front?


[SIGPIC]http://www.griseldaonline.it/foto/6galleria/tradimenti/warhol%20last%20supper%201986.jpg[/SIGPIC]The tragedy of life is not that it ends so soon, but that we wait so long to begin it.

  Send a message via AIM to  
Reply With Quote
Unread
  (#3)
Give me the Ban Button!
 
Nubbs's Avatar
 
Posts: 7,770
Join Date: October 16, 2006
Location: In a box
October 7, 2011, 02:21 PM

Could be a number of things.

Stuck piston
kinked line
a very warped rotor would do it also.





MY SPELLING SUCKS....DEAL WITH IT



MyCanikon.net A place to hang out if you are interested in talking photography.
  MySpace.com Page Send a message via AIM to Send a message via Yahoo to Nubbs Send a message via AIM to Nubbs  
Reply With Quote
Unread
  (#4)
B
It goes to 11.
 
B's Avatar
 
Posts: 16,806
Join Date: November 8, 2004
Location: Moet Chandon on a Schlitz budget
October 7, 2011, 02:22 PM

Probably a sticky piston. Might be a warped rotor but you'll see it catch at a certain point as it spins.


SV650s for SALE!!!
- 2007 SV650 Racebike-Superbike KWS/Thermosman suspension/Swenz bodywork/All GSXR Parts
- 2009 SV650 Streetbike Race blue with white stripe/No wrecks/fully faired with M4 full system

Shoot me a PM or talk to Nate (Nudist) if you're interested in purchase.
  Send a message via AIM to Send a message via AIM to B  
Reply With Quote
Unread
  (#5)
Air-Cooled Goodness
 
Desmo's Avatar
 
Posts: 1,006
Join Date: August 31, 2010
Location: Alexandria
October 7, 2011, 02:27 PM

Might be an alignment issues. Try loosening the axle pinch bolts, and caliper bolts, hold the brakes on and retighten.


-Tommy
  Send a message via AIM to  
Reply With Quote
Unread
  (#6)
SPANNERWRENCHCLICKCLICK
 
Jw626's Avatar
 
Posts: 3,308
Join Date: June 28, 2011
Location: Catonsville
October 7, 2011, 02:28 PM

did you install new discs? are all bolts tight on those as well?


[SIGPIC]http://www.griseldaonline.it/foto/6galleria/tradimenti/warhol%20last%20supper%201986.jpg[/SIGPIC]The tragedy of life is not that it ends so soon, but that we wait so long to begin it.

  Send a message via AIM to  
Reply With Quote
Unread
  (#7)
Got Any Gwapes?
 
boomboom929's Avatar
 
Posts: 2,362
Join Date: December 19, 2003
Location: Rockville
October 7, 2011, 02:58 PM

Was this bike crashed?


"I didn't know they gave out rings at the Holocaust"

*GODFATHER*
  Send a message via AIM to Send a message via Yahoo to boomboom929  
Reply With Quote
Unread
  (#8)
GP Racer
 
Boyo's Avatar
 
Posts: 1,106
Join Date: June 26, 2008
Location: Eastern Shore
October 7, 2011, 03:51 PM

Quote:
Originally Posted by Jw626
hmmm.... only 1 is grabbing? up front?
From the way it sounds yes... when u sit on the bike its the one to the right.


99 CBR 600 F4 "Black Betty"
05 CBR 600 RR (Stolen)


Quote:
Originally Posted by Dutch View Post
yes .net is serious business, we only talk about bikes and bike related things EVAH!
* Disclaimer - Bad Speller
  Facebook Page Send a message via AIM to  
Reply With Quote
Unread
  (#9)
GP Racer
 
Boyo's Avatar
 
Posts: 1,106
Join Date: June 26, 2008
Location: Eastern Shore
October 7, 2011, 03:53 PM

Quote:
Originally Posted by Nubbs
Could be a number of things.

Stuck piston
kinked lines
a very warped rotor would do it also.
Stuck pistion could be possiable.

The lines are brand new.

I dontbelive the rotors are warped what's the best way to check?


99 CBR 600 F4 "Black Betty"
05 CBR 600 RR (Stolen)


Quote:
Originally Posted by Dutch View Post
yes .net is serious business, we only talk about bikes and bike related things EVAH!
* Disclaimer - Bad Speller
  Facebook Page Send a message via AIM to  
Reply With Quote
Unread
  (#10)
GP Racer
 
Boyo's Avatar
 
Posts: 1,106
Join Date: June 26, 2008
Location: Eastern Shore
October 7, 2011, 03:54 PM

Quote:
Originally Posted by B
Probably a sticky piston. Might be a warped rotor but you'll see it catch at a certain point as it spins.
Its tough all the way I feel l. I will put up a vid soon


99 CBR 600 F4 "Black Betty"
05 CBR 600 RR (Stolen)


Quote:
Originally Posted by Dutch View Post
yes .net is serious business, we only talk about bikes and bike related things EVAH!
* Disclaimer - Bad Speller
  Facebook Page Send a message via AIM to  
Reply With Quote
Unread
  (#11)
GP Racer
 
Boyo's Avatar
 
Posts: 1,106
Join Date: June 26, 2008
Location: Eastern Shore
October 7, 2011, 03:54 PM

Quote:
Originally Posted by Desmo
Might be an alignment issues. Try loosening the axle pinch bolts, and caliper bolts, hold the brakes on and retighten.
That sounds like a damn good idea I will try that when I get home


99 CBR 600 F4 "Black Betty"
05 CBR 600 RR (Stolen)


Quote:
Originally Posted by Dutch View Post
yes .net is serious business, we only talk about bikes and bike related things EVAH!
* Disclaimer - Bad Speller
  Facebook Page Send a message via AIM to  
Reply With Quote
Unread
  (#12)
GP Racer
 
Boyo's Avatar
 
Posts: 1,106
Join Date: June 26, 2008
Location: Eastern Shore
October 7, 2011, 03:55 PM

Quote:
Originally Posted by Jw626
did you install new discs? are all bolts tight on those as well?
Orginal disks that came with the rim when I bought the rims.


99 CBR 600 F4 "Black Betty"
05 CBR 600 RR (Stolen)


Quote:
Originally Posted by Dutch View Post
yes .net is serious business, we only talk about bikes and bike related things EVAH!
* Disclaimer - Bad Speller
  Facebook Page Send a message via AIM to  
Reply With Quote
Unread
  (#13)
GP Racer
 
Boyo's Avatar
 
Posts: 1,106
Join Date: June 26, 2008
Location: Eastern Shore
October 7, 2011, 03:57 PM

Quote:
Originally Posted by boomboom929
Was this bike crashed?
No I converted it from a f4 forks,rim,brakes to a 1000rr


99 CBR 600 F4 "Black Betty"
05 CBR 600 RR (Stolen)


Quote:
Originally Posted by Dutch View Post
yes .net is serious business, we only talk about bikes and bike related things EVAH!
* Disclaimer - Bad Speller
  Facebook Page Send a message via AIM to  
Reply With Quote
Unread
  (#14)
GP Racer
 
Boyo's Avatar
 
Posts: 1,106
Join Date: June 26, 2008
Location: Eastern Shore
October 7, 2011, 03:58 PM

Quote:
Originally Posted by Desmo
Might be an alignment issues. Try loosening the axle pinch bolts, and caliper bolts, hold the brakes on and retighten.
But why would it spin freely then check it the next day and its grabbing


99 CBR 600 F4 "Black Betty"
05 CBR 600 RR (Stolen)


Quote:
Originally Posted by Dutch View Post
yes .net is serious business, we only talk about bikes and bike related things EVAH!
* Disclaimer - Bad Speller
  Facebook Page Send a message via AIM to  
Reply With Quote
Unread
  (#15)
Licensed Rider
 
Posts: 135
Join Date: May 18, 2011
October 7, 2011, 04:54 PM

.....

Last edited by 2FAST4U; May 27, 2013 at 05:22 PM..
  Send a message via AIM to  
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Skin developed by: vBStyles.com
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest 2002-2010 by DCSportbikes.net. DCSportbikes.net is owned by End of Time Studios, LLC.