DCSportbikes.net  
» Help Support .NET!
DCSportbikes Premier Membership for 25$ per year. Discounts! Click here for full information.

Now available in the .NET Shop:



Get your DCSBN Gear!
» Shoutbox
Sorry, only registered users have the ability to use our real-time shoutbox to chat with other members.

Register now, it's free!
» Online Users: 566
2 members and 564 guests
GRN96WS6, nootherids
Most users ever online was 4,519, September 2, 2015 at 03:26 AM.
Go Back   DCSportbikes.net > Sportbike Operation > Tech Questions

Reply
LinkBack Thread Tools
LED's question...
Unread
  (#1)
Licensed Rider
 
Posts: 166
Join Date: April 16, 2009
Location: Springfield
LED's question... - April 20, 2009, 09:11 AM

hey everyone, i just installed LED signals in the front and an integrated tail light in the rear with a flasher relay so that i don't have to use resistors. i'm having a problem where the rear blinkers do not blink. basically, when i turn on my turn signals, the rear turn signals light up but the blink is barely noticeable. also, the turn signals on my gauge cluster are solid instead of blinking. any help would be appreciated. thanks.

2006 cbr600rr
  Send a message via AIM to  
Reply With Quote
Unread
  (#2)
TPG
 
pbrownw's Avatar
 
Posts: 1,596
Join Date: January 14, 2007
Location: Essex, MD
April 20, 2009, 09:24 AM

sounds like you still need the resistors
  Send a message via AIM to  
Reply With Quote
Unread
  (#3)
Mohawk Ryderz Prez
 
J dubbz's Avatar
 
Posts: 4,241
Join Date: August 4, 2006
Location: Ashburn VA
April 20, 2009, 09:31 AM

Quote:
Originally Posted by rottsko View Post
hey everyone, i just installed LED signals in the front and an integrated tail light in the rear with a flasher relay so that i don't have to use resistors. i'm having a problem where the rear blinkers do not blink. basically, when i turn on my turn signals, the rear turn signals light up but the blink is barely noticeable. also, the turn signals on my gauge cluster are solid instead of blinking. any help would be appreciated. thanks.

2006 cbr600rr
you sure you wire the relay right? 5 plug or a 4 plug relay?


www.MohawkRyderz.com
http://www.Facebook.com/MohawkRyderz
http://www.twitter.com/MohawkRyderz

2012 zx10r
2004 Cbr1000rr black - Sold
2006 R1 anniversary edition - Sold
2006 Gsxr 600 red/blk - Sold
2006 Gsxr 600 flat Green/Silver - Sold
2007 Gsxr 600 flat blk/pink - wifey's Sold
2004 Yamaha R1 Black Sold
2003 Hayabusa orange Sold
2006 zx6r blk mobile jukebox (contest winner-hater's bike)Sold
2004 R6 blk/red Sold
2007 zx10r blue Sold
2005 zx6r red Sold
2003 R6 blk sold
2007 zx6r blk sold
2003 R6 red sold
2001 ducati 900ss sold
1996 zx6e sold

Xbox 360 - (Mohawk Ryderz)
  Facebook Page Send a message via AIM to  
Reply With Quote
Unread
  (#4)
Licensed Rider
 
Posts: 166
Join Date: April 16, 2009
Location: Springfield
April 20, 2009, 09:33 AM

it's a 2 plug relay...custom led flasher relay (customled.com). i thought the whole point of getting a relay is to avoid resistors?
  Send a message via AIM to  
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Skin developed by: vBStyles.com
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest 2002-2010 by DCSportbikes.net. DCSportbikes.net is owned by End of Time Studios, LLC.