DCSportbikes.net  
» Help Support .NET!
DCSportbikes Premier Membership for 25$ per year. Discounts! Click here for full information.

Now available in the .NET Shop:



Get your DCSBN Gear!
» Shoutbox
Sorry, only registered users have the ability to use our real-time shoutbox to chat with other members.

Register now, it's free!
» Online Users: 566
1 members and 565 guests
CrazyMotorcycleGuy
Most users ever online was 4,519, September 2, 2015 at 03:26 AM.
Go Back   DCSportbikes.net > Sportbike Operation > Tech Questions

Reply
LinkBack Thread Tools
Re-Wiring GSX-R 600 2004
Unread
  (#1)
I love that you hate me
 
Aly Veneno's Avatar
 
Posts: 117
Join Date: November 10, 2008
Location: Earth, Reston, Annandale
Re-Wiring GSX-R 600 2004 - April 16, 2010, 10:40 AM

Hey everyone, when i lowered my bike, stupid me forgot to bundle up my wires and some got shredded and now my tach and speedometer and rear break light doesnt work. Anyone god with this? I will be working on my bike in reston today with the boyfriend and would appreciate anyone wanting to come by and help. My number is 202-351-1255..

or if someone has a PDF manual I can download free that would be helpful too!! thanks much!


FYI, I tried reconnecting everything but it still doesnt work.......

help!


tink, tink bada bink, who dont like da pink??
www.MohawkRyderz.com


  MySpace.com Page Send a message via AIM to Send a message via AIM to Aly Veneno  
Reply With Quote
Unread
  (#2)
Owner & Creator
 
Carnage's Avatar
 
Posts: 16,418
Join Date: June 11, 2003
Location: TROLL WORLD
April 16, 2010, 10:54 AM

Quote:
Originally Posted by Aly Veneno View Post
Hey everyone, when i lowered my bike, stupid me forgot to bundle up my wires and some got shredded and now my tach and speedometer and rear break light doesnt work. Anyone god with this? I will be working on my bike in reston today with the boyfriend and would appreciate anyone wanting to come by and help. My number is 202-351-1255..

or if someone has a PDF manual I can download free that would be helpful too!! thanks much!


FYI, I tried reconnecting everything but it still doesnt work.......

help!
Rule #1 on .net you shouldn't of said the word boyfriend
  Send a message via AIM to  
Reply With Quote
Unread
  (#3)
Derpentine Dealer
 
OrangeShirtDude's Avatar
 
Posts: 12,464
Join Date: April 6, 2007
Location: "Going Bonkers"
April 16, 2010, 11:03 AM

^^^ So true

You may have a blown fuse or two so check all the fuses. If the bike starts and runs and you have some electricals working, then it's just a matter of matching like wires with like wires.

There's a kid on craigslist who does mobile bike maintenance and light repair. I rode with him once, Japanese-American guy, but I can't recall his name right now. Anyway, he rides an FZ1 and used to post his ad regularly on CL. You might check to see whether he is still advertising and give him a shout.


How's my posting? Please direct all concerns and inquiries to DCSBN's chief content manager, Hollywood, via PM.
  Send a message via AIM to  
Reply With Quote
Unread
  (#4)
I love that you hate me
 
Aly Veneno's Avatar
 
Posts: 117
Join Date: November 10, 2008
Location: Earth, Reston, Annandale
April 16, 2010, 11:28 AM

Well th bike turns on and the light for my highbeam turns on, on the gauge, however the tach, break light and every other light does not turn on...

are there other locations for fuses besides under my seat?


tink, tink bada bink, who dont like da pink??
www.MohawkRyderz.com


  MySpace.com Page Send a message via AIM to Send a message via AIM to Aly Veneno  
Reply With Quote
Unread
  (#5)
I love that you hate me
 
Aly Veneno's Avatar
 
Posts: 117
Join Date: November 10, 2008
Location: Earth, Reston, Annandale
April 16, 2010, 11:29 AM

well my boyfriend is cool FYI, some of you may know him, his 240 was on the cover of turbo 2 times and used to be with EMOTION, his name is Tashi


tink, tink bada bink, who dont like da pink??
www.MohawkRyderz.com


  MySpace.com Page Send a message via AIM to Send a message via AIM to Aly Veneno  
Reply With Quote
Unread
  (#6)
I hate Hybrid drivers
 
david636's Avatar
 
Posts: 4,780
Join Date: May 25, 2006
Location: Woodbridge, VA
April 16, 2010, 11:31 AM

I have the same issue with a 2008 G-600, my gauge cluster is busted up tho. I haven't tried fixing it yet. Good luck
  Send a message via AIM to  
Reply With Quote
Unread
  (#7)
Riding is like Sex. WEEE!
 
Rossi's Avatar
 
Posts: 7,034
Join Date: February 1, 2005
April 16, 2010, 11:31 AM

Quote:
Originally Posted by Aly Veneno View Post
Hey everyone, when i lowered my bike, stupid me forgot to bundle up my wires and some got shredded and now my tach and speedometer and rear break light doesnt work. Anyone god with this? I will be working on my bike in reston today with the boyfriend and would appreciate anyone wanting to come by and help. My number is 202-351-1255..

or if someone has a PDF manual I can download free that would be helpful too!! thanks much!


FYI, I tried reconnecting everything but it still doesnt work.......

help!
Your chances on .net went down dramatically with those 3 words in your post

I van help you Sunday if no one else helps you before hand. PM me if you still need help then.


"Riding a race bike is an art - a thing that you do because you feel something inside."

"I don't like being famous - it is like a prison. And driving for Ferrari would make it far worse."

"I race to win. If I am on the bike or in a car it will always be the same."

"I'm Valentino Rossi. And I want to be a person, not an icon."

  Send a message via AIM to Send a message via Yahoo to Rossi Send a message via AIM to Rossi Send a message via Skype™ to Rossi 
Reply With Quote
Unread
  (#8)
Derpentine Dealer
 
OrangeShirtDude's Avatar
 
Posts: 12,464
Join Date: April 6, 2007
Location: "Going Bonkers"
April 16, 2010, 11:36 AM

Quote:
Originally Posted by Aly Veneno View Post
Well th bike turns on and the light for my highbeam turns on, on the gauge, however the tach, break light and every other light does not turn on...

are there other locations for fuses besides under my seat?
Since you have some electricals working, your main fuse is fine. The accessories fuses are under the seat. Check all of those to make sure nothing is blown. You need to pull each one out and inspect for a gap in the element. Then reseat it in the box. Needle nose pliers work well for this.

Is it possible that you have more than one break in the wires? Or is all the damage confined to one location?


How's my posting? Please direct all concerns and inquiries to DCSBN's chief content manager, Hollywood, via PM.
  Send a message via AIM to  
Reply With Quote
Unread
  (#9)
I love that you hate me
 
Aly Veneno's Avatar
 
Posts: 117
Join Date: November 10, 2008
Location: Earth, Reston, Annandale
April 16, 2010, 11:40 AM

Quote:
Originally Posted by OrangeShirtDude View Post
Since you have some electricals working, your main fuse is fine. The accessories fuses are under the seat. Check all of those to make sure nothing is blown. You need to pull each one out and inspect for a gap in the element. Then reseat it in the box. Needle nose pliers work well for this.

Is it possible that you have more than one break in the wires? Or is all the damage confined to one location?

how do I do the rest? all the fuses are fine....

I have spliced all the wires and I am sodering them back together as we speak. All the connections are back to how they where so I dont know.

I had HID's put in last year but the ballast got wet and the box is corroded but I didnt have an issues with anything until the wires got shredded on my tire. so i dont think that has to do with it..


tink, tink bada bink, who dont like da pink??
www.MohawkRyderz.com


  MySpace.com Page Send a message via AIM to Send a message via AIM to Aly Veneno  
Reply With Quote
Unread
  (#10)
Banned
 
Posts: 173
Join Date: February 24, 2010
April 16, 2010, 12:02 PM

pics? (of the damage) besides, I saw you yesterday west bound on 7 in tysons

if you don't have one - go get a multimeter (autozone, walmart, wherever) then test each wire for connectivity at all the points of connection - plugs, fuses, and the wire itself (the multimeter will make a sound, the needle will move, or a light will light up - depending on the kind you get). The connection point that doesn't provide a response from the multimeter = where your problem is.

Tracing wires is fun - you can learn alot.

best to get help like this on a specific forum, IE gixxer.com. Won't get much help from here. You can also find the PDF manual for that bike on that website.

Last edited by LetsGo; April 16, 2010 at 12:06 PM..
  Send a message via AIM to  
Reply With Quote
Unread
  (#11)
Hello
 
gorillajoe's Avatar
 
Posts: 103
Join Date: March 26, 2009
Location: Arlington, vA
April 16, 2010, 12:16 PM

You can come by and pick this up from me for free...I don't own a gsxr anymore!

  Send a message via AIM to  
Reply With Quote
Unread
  (#12)
I love that you hate me
 
Aly Veneno's Avatar
 
Posts: 117
Join Date: November 10, 2008
Location: Earth, Reston, Annandale
April 16, 2010, 12:35 PM

oh my just found a blown fuse, hehheheheheheheheh gotta go get a fuse now


tink, tink bada bink, who dont like da pink??
www.MohawkRyderz.com


  MySpace.com Page Send a message via AIM to Send a message via AIM to Aly Veneno  
Reply With Quote
Unread
  (#13)
where the good spotz at ?
 
kidcycle's Avatar
 
Posts: 2,446
Join Date: November 16, 2003
Location: searchin fer brillo and a pipe
April 16, 2010, 01:18 PM

i would save yourself the headache and replace the harness ......

the wires are mangled ? did you check all the fuses and relays ?


DBR 4 Life
  Send a message via AIM to Send a message via Yahoo to kidcycle Send a message via AIM to kidcycle  
Reply With Quote
Unread
  (#14)
I love that you hate me
 
Aly Veneno's Avatar
 
Posts: 117
Join Date: November 10, 2008
Location: Earth, Reston, Annandale
April 16, 2010, 02:01 PM

weee! fixed it!! bitch is ryyyydin today! thanks everyone for your help!!


tink, tink bada bink, who dont like da pink??
www.MohawkRyderz.com


  MySpace.com Page Send a message via AIM to Send a message via AIM to Aly Veneno  
Reply With Quote
Unread
  (#15)
I hate Hybrid drivers
 
david636's Avatar
 
Posts: 4,780
Join Date: May 25, 2006
Location: Woodbridge, VA
April 16, 2010, 03:02 PM

good job orangeshirtdude.
  Send a message via AIM to  
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Skin developed by: vBStyles.com
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest 2002-2010 by DCSportbikes.net. DCSportbikes.net is owned by End of Time Studios, LLC.