DCSportbikes.net  
» Help Support .NET!
DCSportbikes Premier Membership for 25$ per year. Discounts! Click here for full information.

Now available in the .NET Shop:



Get your DCSBN Gear!
» Shoutbox
Sorry, only registered users have the ability to use our real-time shoutbox to chat with other members.

Register now, it's free!
» Online Users: 555
3 members and 552 guests
2blueyam, amit, GRN96WS6
Most users ever online was 4,519, September 2, 2015 at 03:26 AM.
Go Back   DCSportbikes.net > Sportbike Operation > Tech Questions

Reply
LinkBack Thread Tools
starting issues
Unread
  (#1)
is terrified of clowns
 
saki-bomb's Avatar
 
Posts: 789
Join Date: January 14, 2006
Location: pork'n ur woman
Angry starting issues - July 20, 2009, 09:27 AM

just bought an 07 repsol cbr. thing only has 1700 mikes on it and sat for about 5 or 6 months. when i went to pick it up the battery didnt have enough juice to start it. got it started, rode it about an hour home. for the next 3 days it started up everytime. was going out thursday nite pushed it into the driveway turned the key on ran back into the garage and and when i went out it wouldnt start. pop started it rode for a bit turned it off for a few and it started right back up. went to carlisle this weekend and let the roommate follow on it. he had some trouble getting it started. it would start about half the time. no matter how long it was off. bought a new battery yesterday because i was trying to ride it i settled for a walley world one. charged it put it in, still wouldnt start. pop started it, rode for about 20 mins turned it off, tried to start it instantly back up with no sucess.

i thought maybe a fuse, but it started on occasion wouldnt make any sense if that was the case..... thought something with the stator, but it should start up on a fresh charge....... starter maybe? kinda new to being having those issues isnt.

ALSO- the red MIL on the dash came on while riding, but have no manual so.... oil level is fine, wasnt over heating.. all that jazz. does that come on to tell you about battery issues?
kinda hoping i didnt charge the battery enough... about the slam my head against the pepsi machine in the garage....

thanks in advance.....


'bad news, its open season on chumps, and i just got my permit'

The Graveyard
-2001 ZX6R: SOLD
The Garage
-2002 F4i streetfighter: it wins shit
-2007 REPSOL: pure giggity

Last edited by saki-bomb; July 20, 2009 at 09:34 AM..
  MySpace.com Page Send a message via AIM to Send a message via AIM to saki-bomb  
Reply With Quote
Unread
  (#2)
Derpentine Dealer
 
OrangeShirtDude's Avatar
 
Posts: 12,464
Join Date: April 6, 2007
Location: "Going Bonkers"
July 20, 2009, 09:44 AM

You're welcome in advance of me posting anything worthwhile.

Cool fighter, btw.


How's my posting? Please direct all concerns and inquiries to DCSBN's chief content manager, Hollywood, via PM.
  Send a message via AIM to  
Reply With Quote
Unread
  (#3)
TPG - screw face
 
Oneway's Avatar
 
Posts: 6,720
Join Date: June 17, 2008
Location: Manassas
July 20, 2009, 09:53 AM

^ lol..same for me but i'll take a shot

the lil red light could mean a number of things - not sure if finding out the codes is as simple as on the gsxr's though. It more than likely means u r having electrical issues...if your dash backlights go out or dim - or if the speedo or rpm needles jumps or goes to zero while riding = a charging issue...or maybe you have a loose connection around the speedo (don't hondas not work without the speedo being connected?...a loose connection may give you your starting problems) obviously i'm not sure at all....

check your r/r and connections going to it. Def sounds like a ground somewhere if you leave the key in the on position for a few seconds and it drains the battery.

also - try to start it with the headlight off (use the switch or take out the headlamp fuse) - if it works..leave it off for a while and ride around (obviously not on any main roads) to see if your stator steps up it's game.....if so - get a new stator or r/r..not bad juju to replace both while ur at it either

just my .02 from my experiences. g/l

Last edited by Oneway; July 20, 2009 at 10:00 AM..
  Send a message via AIM to  
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Skin developed by: vBStyles.com
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest 2002-2010 by DCSportbikes.net. DCSportbikes.net is owned by End of Time Studios, LLC.