DCSportbikes.net  
» Help Support .NET!
DCSportbikes Premier Membership for 25$ per year. Discounts! Click here for full information.

Now available in the .NET Shop:



Get your DCSBN Gear!
» Shoutbox
Sorry, only registered users have the ability to use our real-time shoutbox to chat with other members.

Register now, it's free!
» Online Users: 577
1 members and 576 guests
CrazyMotorcycleGuy
Most users ever online was 4,519, September 2, 2015 at 03:26 AM.
Go Back   DCSportbikes.net > Sportbike Operation > Tech Questions

Reply
LinkBack Thread Tools
Trans giving me issues... Need some advice!
Unread
  (#1)
I'm a Rookie, How do I Wheelie?
 
Pscheoverdrive's Avatar
 
Posts: 5
Join Date: March 30, 2010
Location: CP
Trans giving me issues... Need some advice! - June 3, 2011, 12:35 PM

I tried asking this in the R1 forums, and the best answer I got was, 'insect the gearbox'.... -___- It's a '98 R1, if you haven't figured that out yet.

My bike has ~56K miles on it now... The other day, it started giving me issues shifting. The trans didn't want to change gears. Clutch or no clutch, stomp, or gentle shift, it would get 'stuck' in a gear. 1 to 2, 2 to 3, 3 to 4... All of them. I say it got 'stuck' in gear b/c it wouldn't change into neutral from 2nd, or 1st, vs getting stuck in neutral and not engaging either 1st or 2nd.

I notice if I wiggle the shifter in the opposite direction of the direction I need to move the shifter to change gears, the bike shifts just fine.

The problem is present sometimes, sometimes it isn't. There doesn't seem to be a correlation with engine temps... Sometimes I'll go for a long ride, and it'll be fine, but other times, it'll start acting up after five minutes.

Any ideas on what the issue might be? The bike's my only ride right now, so I can't afford much downtime.
  Send a message via AIM to  
Reply With Quote
Unread
  (#2)
Ninja in Training....
 
roadrunner78's Avatar
 
Posts: 1,399
Join Date: June 11, 2007
Location: Virginia
June 3, 2011, 12:38 PM

Wouldn't say the gearbox but sounds like what I had with my 04' I ended up having to replace the clutch and it has worked fine since and that was about 20k miles ago. When was your last oil change?


- Craig

If you don't know go ask yo momma

'04 R1 aka "The Bastard"
  Send a message via AIM to Send a message via Yahoo to roadrunner78 Send a message via AIM to roadrunner78  
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Skin developed by: vBStyles.com
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest 2002-2010 by DCSportbikes.net. DCSportbikes.net is owned by End of Time Studios, LLC.